• 18976542384

    工作时间

    周一至周五:9:00-21:00

    周末及节日:9:00-18:00

  • 手机版二维码

    手机快速找资源

  • 扫描二维码

    加入官方qq群

【指标公式】大胆捉妖主图指标公式(含选股)

13
回复
2831
查看
[复制链接]

1

主题

8

回帖

34

积分

新手上路

Rank: 1

积分
34
发表于 2022-2-20 14:19:50 | 显示全部楼层 |阅读模式


效果图展示

2022.2.18    周五

彩虹桥-投资充电站

彩虹桥-投资充电站

彩虹桥-投资充电站



指标公式源码

                                                



趋势A:=SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORGREEN,LINETHICK2;

趋势B:=SMA(趋势A,3,1),COLOR00FFFF, LINETHICK2;

STICKLINE(趋势A>=90,102,112,1,0),COLOR00FFFF;

STICKLINE(趋势A>=80,102,107,1,0),COLORFFFF00;

股价趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA (SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

顶部警戒:90-20,COLORFFBB66,LINETHICK2;

卖出警戒:STICKLINE(股价趋势>=85,80,60,2,0),COLORMAGENTA,LINETHICK2;

止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),80,58,3,0),COLORFFF666,LINETHICK5;

主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3)/2, COLORRED,LINETHICK2;

即将爆发线:= 65/2,COLOR00FF00;

起爆线:80/2,COLORWHITE,LINETHICK1;

DRAWTEXT(CROSS(主力资金,起爆线),80/2,'◆') ,COLORYELLOW;

DRAWTEXT(ISLASTBAR=1,主力资金,' 主力资金'),COLORRED;

指标公式小助手:DRAWNULL,COLORRED;

N:=9;M1:=3;M2:=3;

JJ :=(C*3+H+L)/4;

SKK:=(EMA(JJ,13) - EMA(JJ,21))*100,COLORFFFFFF;

SDD:=EMA(SKK,2),COLORFFFF80;

多:=(SKK-SDD)*0.000000001,COLOR8080FF,NODRAW;

空:=-1*(SKK-SDD)*0.000000001,COLORGREEN,NODRAW;

RC:=0;

SK:=(SLOPE(EMA(JJ,2),7)*15+JJ),COLORRED;

SD:=EMA(SK,2),COLORGREEN;

SJ:=2.8*SK-1.8*SD,COLORYELLOW;

S2:=SMA(C,3,1);

S6:=SMA(C,5,1);

DK:2*(S2-S6)*15*4*1.5,NODRAW,COLORFF8080;

小人快跑:CROSS(0,DK),NODRAW,COLORFFFF80;

DRAWTEXT_FIX(C>O,1,1,0,''),COLORRED;

DRAWICON(小人快跑,1.5,15);

买:IF(SK>SD AND (DK<RC OR DK=RC),1,0),COLORFF00FF,NODRAW;

买1:IF(CROSS(多,空),1,0),COLORYELLOW,NODRAW;

STICKLINE(SK>SD AND DK<0 OR DK=RC,RC,RC+DK,3,1),COLORFF00FF,LINETHICK3;

STICKLINE(DK>0 AND SK>SD ,RC,RC+DK,2,0),COLOR8080FF;

STICKLINE(DK>0 AND SK<SD ,RC,RC+DK,2,0),COLORFFAA66;

STICKLINE(DK>0 AND 多<空,RC,RC+DK,2,0),COLOR00B000;

STICKLINE(CROSS(多,空),RC,RC+DK,1.5,0),COLORYELLOW;

STICKLINE(CROSS(空,多),RC,RC+DK,2,0),COLOR00B000;

STICKLINE(DK<0 AND 多<空 AND SK<SD,RC,RC+DK,2,1),COLOR00FF00;

STICKLINE(DK<0 AND 多>空 AND SK<SD,RC,RC+DK,2,1),COLOR0000FF;

买入:(DK>REF(DK,1)*5) AND DK>8 AND REF(DK,1)>-0.5,NODRAW,COLOR6899FF;

DRAWICON(买入,-5,5);

VARK4:=(CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*100;

VARK5:=ABS(VARK4),COLORGREEN;

A111:=COST(85);

A222:=COST(15);

A333:=A111-A222;

A444:=(A111+A222)/2;

单峰密集:=A333/A444*100<30,LINETHICK0;

B1:=HHV(HIGH,250);

B2:=LLV(LOW,250);

B3:=B1-B2;

B4:=(A444-B2);

低位:=A444<(B3*04+B2),LINETHICK0;

低位单峰密集:=单峰密集 AND 低位;

B5:=C/REF(C,1)>1.04;

主力持仓%:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3);

主力持仓大于75%:=主力持仓%>=75 {AND 主力持仓%<=91} AND C>0 AND CLOSE>OPEN AND C=H;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'更多精彩指标公式,请关注微信公众号:指标公式小助手'),COLORYELLOW;

启爆:=主力持仓大于75% AND 低位单峰密集 AND B4 AND WINNER(C)>=0.91 AND B5,COLORGREEN,LINETHICK3;

爆:=CROSS(VARK5,10) AND 启爆;

DRAWICON(爆,40,25);

DRAWTEXT(爆,40,'<----天下无敌'),COLORYELLOW;

X_1:=IF(CLOSE>REF(CLOSE,1),88,0);

X_2:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND X_1>0,91,0);

X_3:=FILTER(X_2>90,45);

STICKLINE(X_3,23,18,3,0),COLORRED;

STICKLINE(X_3,23,18,2,0),COLORYELLOW;

STICKLINE(X_3,21,18,1,0),COLORMAGENTA;

DRAWTEXT(X_3,22,12),COLORYELLOW;

VARX4AA:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);

游资进场:=(FILTER(VARX4AA>0,34)AND DYNAINFO(4)>0)*8,COLORYELLOW;

STICKLINE(游资进场,-40,-16,6,0),COLORBLUE;

LSX:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));

拉升X:=FILTER(LSX,28);

STICKLINE(拉升X,-40,-18,-0.5,0)COLORGREEN;

DRAWTEXT(拉升X,-40,' 芝麻开花'),COLORGREEN;

DRAWICON(拉升X,-26,9);

DRAWICON(游资进场=8,-44,-34);

DRAWICON(游资进场=8,-30,-33);

DRAWICON(游资进场=8,-14,-18);

DRAWTEXT(游资进场=8,-26,' 要拉一波'),COLORCYAN;

ROC:80+100*(CLOSE-REF(CLOSE,12))/REF(CLOSE,12),COLORWHITE;

18+80;

35+80;

VA:=IF((CLOSE>REF(CLOSE,1)),88,0);

AR:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VA>0),91,0);

大胆搏:FILTER((AR>90),45)*20,COLORWHITE;





选股公式

选股公式1:笑脸

JJ :=(C*3+H+L)/4;

SK:=(SLOPE(EMA(JJ,2),7)*15+JJ),COLORRED;

SD:=EMA(SK,2),COLORGREEN;

SJ:=2.8*SK-1.8*SD,COLORYELLOW;

S2:=SMA(C,3,1);

S6:=SMA(C,5,1);

DK:=2*(S2-S6)*15*4*1.5;

买入:=(DK>REF(DK,1)*5) AND DK>8 AND REF(DK,1)>-0.5,COLOR6899FF;

笑脸:买入;

选股公式2:天下无敌

VARK4:=(CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*100;

VARK5:=ABS(VARK4),COLORGREEN;

A111:=COST(85);

A222:=COST(15);

A333:=A111-A222;

A444:=(A111+A222)/2;

单峰密集:=A333/A444*100<30,LINETHICK0;

B1:=HHV(HIGH,250);

B2:=LLV(LOW,250);

B3:=B1-B2;

B4:=(A444-B2);

低位:=A444<(B3*04+B2),LINETHICK0;

低位单峰密集:=单峰密集 AND 低位;

B5:=C/REF(C,1)>1.04; {AND V/REF(V,1)>2;{ AND H=C;}

主力持仓%:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3);

主力持仓大于75%:=主力持仓%>=75 {AND 主力持仓%<=91} AND C>0 AND CLOSE>OPEN AND C=H;

启爆:=主力持仓大于75% AND 低位单峰密集 AND B4 AND WINNER(C)>=0.91 AND B5,COLORGREEN,LINETHICK3;

爆:=CROSS(VARK5,10) AND 启爆;

天下无敌:爆;

选股公式3:芝麻开花

LSX:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));

拉升X:=FILTER(LSX,28);

芝麻开花:拉升X;

选股公式4:要拉一波

VARX4AA:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);

游资进场:=(FILTER(VARX4AA>0,34)AND DYNAINFO(4)>0)*8,COLORYELLOW;

要拉一波:游资进场=8;

选股公式3:大胆搏

VA:=IF((CLOSE>REF(CLOSE,1)),88,0);

AR:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VA>0),91,0);

大胆搏:FILTER((AR>90),45)*20,COLORWHITE;

友情提示

?? 分享的指标公式不属于投资资讯产品和推股软件,旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,若依此操作买卖,盈亏自负。

?? 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。


回复

使用道具 举报

0

主题

9

回帖

30

积分

新手上路

Rank: 1

积分
30
发表于 2022-2-22 09:59:44 | 显示全部楼层
牛的一批!
回复

使用道具 举报

0

主题

10

回帖

36

积分

新手上路

Rank: 1

积分
36
发表于 2022-2-25 16:20:38 | 显示全部楼层
沙发,多多点赞好好学习
回复

使用道具 举报

0

主题

11

回帖

35

积分

新手上路

Rank: 1

积分
35
发表于 2022-3-5 15:38:39 | 显示全部楼层
顶贴光荣!
回复

使用道具 举报

0

主题

7

回帖

25

积分

新手上路

Rank: 1

积分
25
发表于 2022-3-6 12:20:27 | 显示全部楼层
好人啊!
回复

使用道具 举报

0

主题

6

回帖

23

积分

新手上路

Rank: 1

积分
23
发表于 2022-3-14 11:00:59 | 显示全部楼层
楼主哪儿来的这么多好东西!
回复

使用道具 举报

0

主题

7

回帖

29

积分

新手上路

Rank: 1

积分
29
发表于 2022-3-16 11:31:11 | 显示全部楼层
相当不错,感谢无私分享精神!
回复

使用道具 举报

0

主题

14

回帖

40

积分

新手上路

Rank: 1

积分
40
发表于 2022-3-20 17:01:07 | 显示全部楼层
感谢分享好资源
回复

使用道具 举报

0

主题

8

回帖

26

积分

新手上路

Rank: 1

积分
26
发表于 2022-3-24 16:31:12 | 显示全部楼层
多谢分享!
回复

使用道具 举报

0

主题

10

回帖

30

积分

新手上路

Rank: 1

积分
30
发表于 2022-3-31 19:24:49 | 显示全部楼层
我都想要,怎么办?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

全国统一客服电话
18976542384

24x7小时免费咨询

  • 官方在线客服

    QQ客服:股海浪子

    点击交谈

    QQ客服:beyond

    点击交谈

    QQ客服:明月

    点击交谈
  • 广东省深圳市福田区深南大道2012号

  • 添加客服微信

    可领取网站任一指标一个

  • 加入指标qq分享群

    免费领取资源

Powered by Discuz!X3.4 ©2001-2013 Comsenz Inc.彩虹桥投资充电站( 粤ICP备19084539号-1 )|网站地图