• 18976542384

    工作时间

    周一至周五:9:00-21:00

    周末及节日:9:00-18:00

  • 手机版二维码

    手机快速找资源

  • 扫描二维码

    加入官方qq群

[妖股] 【自用主图指标】通达信章鱼哥捉妖主图指标公式,只看涨...

8
回复
3999
查看
[复制链接]

93

主题

4

回帖

496

积分

中级会员

Rank: 3Rank: 3

积分
496
发表于 2023-7-24 17:19:08 | 显示全部楼层 |阅读模式
使用说明
时间有限,只看涨停,并且只选三支,目的是捉妖,现在我把本人擒妖通达信指标发出来,帮助大家缩小选股范围。在几十个强势股中强中选强,优中选优,

结合其它经典指标和量价等因素,要选出三个快速上涨的股票也并不难。

当天股票突破四条虚线之一就是符合条件了。

尤以涨停突破为最强,突破K线显示为黄色。

这里发的指标公式均是通达信电脑版软件,很多指标公式手机软件有的可能不能用

注意:指标只是参考,决策靠自己。

有需要的可以研究研究,为自己的操作做一个参考。



顶点:=IF(CURRBARSCOUNT>7 AND REFX(H,1)<H AND REFX(H,2)<H AND REFX(H,3)<H AND REFX(H,4)<H AND REFX(H,5)<H AND REFX(H,6)<H AND REFX(H,7)<H &&

H>REF(H,1) AND H>REF(H,2) AND H>REF(H,3) AND H>REF(H,4) AND H>REF(H,5) AND H>REF(H,6) AND H>REF(H,7),H,0),NODRAW;

上次顶点:=BARSLAST(顶点>0),NODRAW;

DRAWTEXT(顶点>0,H,'顶'),COLORMAGENTA;

DRAWNUMBER(顶点>0,H*1.05,H),COLORMAGENTA;

底点:=IF(CURRBARSCOUNT>7 AND REFX(L,1)>L AND REFX(L,2)>L AND REFX(L,3)>L AND REFX(L,4)>L AND REFX(L,5)>L AND REFX(L,6)>L AND REFX(L,7)>L &&

L<REF(L,1) AND L<REF(L,2) AND L<REF(L,3) AND L<REF(L,4) AND L<REF(L,5) AND L<REF(L,6) AND L<REF(L,7),L,0),NODRAW;

上次底点:=BARSLAST(底点>0),NODRAW;

DRAWTEXT(底点>0,L,'底' ), COLORYELLOW;

条件:=顶点>0;

顶点1位置:=BARSLAST(条件),COLORYELLOW,NODRAW;

顶点2位置:=REF(BARSLAST(条件),顶点1位置+1)+顶点1位置+1,COLORRED,NODRAW;

顶点3位置:=REF(BARSLAST(条件),顶点2位置+1)+顶点2位置+1,COLORGREEN,NODRAW;

顶点4位置:=REF(BARSLAST(条件),顶点3位置+1)+顶点3位置+1,COLORBLUE,NODRAW;

顶点1价:CONST(REF(H,顶点1位置)),DOTLINE,COLORYELLOW,LINETHICK1;

顶点2价:CONST(REF(H,顶点2位置)),DOTLINE,COLORRED,LINETHICK1;

顶点3价:CONST(REF(H,顶点3位置)),DOTLINE,COLORGREEN,LINETHICK1;

顶点4价:CONST(REF(H,顶点4位置)),DOTLINE,COLORBLUE,LINETHICK1;

破1位:BARSSINCEN(C>顶点1价,顶点1位置-1),NODRAW;

破2位:BARSSINCEN(C>顶点2价,顶点2位置-1),NODRAW;

破3位:BARSSINCEN(C>顶点3价,顶点3位置-1),NODRAW;

破4位:BARSSINCEN(C>顶点4价,顶点4位置-1),NODRAW;

STICKLINE(破1位=0 AND C>O,C,O,2,0),COLORYELLOW;

STICKLINE(破2位=0 AND C>O,C,O,2,0),COLORYELLOW;

STICKLINE(破3位=0 AND C>O,C,O,2,0),COLORYELLOW;

STICKLINE(破4位=0 AND C>O,C,O,2,0),COLORYELLOW;

STICKLINE(破1位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;

STICKLINE(破2位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;

STICKLINE(破3位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;

STICKLINE(破4位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;

生命线:MA(C,30),COLORYELLOW,LINETHICK2;

彩虹桥-投资充电站

彩虹桥-投资充电站




回复

使用道具 举报

0

主题

12

回帖

30

积分

新手上路

Rank: 1

积分
30
发表于 2023-7-30 20:12:07 | 显示全部楼层
如果想获取全部资源,怎么操作?
回复

使用道具 举报

0

主题

13

回帖

37

积分

新手上路

Rank: 1

积分
37
发表于 2023-7-31 13:08:01 | 显示全部楼层
希望更多人一起分享,感谢!
回复

使用道具 举报

0

主题

8

回帖

27

积分

新手上路

Rank: 1

积分
27
发表于 2023-8-11 16:22:40 | 显示全部楼层
顶贴光荣!
回复

使用道具 举报

0

主题

13

回帖

40

积分

新手上路

Rank: 1

积分
40
发表于 2023-8-12 04:30:01 | 显示全部楼层
我都想要,怎么办?
回复

使用道具 举报

0

主题

19

回帖

48

积分

新手上路

Rank: 1

积分
48
发表于 2023-9-11 12:55:17 | 显示全部楼层
路过,支持一下啦
回复

使用道具 举报

0

主题

10

回帖

30

积分

新手上路

Rank: 1

积分
30
发表于 2023-9-22 00:21:12 | 显示全部楼层
不知该说些什么。。。。。。就是谢谢
回复

使用道具 举报

0

主题

7

回帖

24

积分

新手上路

Rank: 1

积分
24
发表于 2023-12-26 21:37:19 | 显示全部楼层
这个资源我有了,不过还是感谢楼主分享
回复

使用道具 举报

0

主题

8

回帖

26

积分

新手上路

Rank: 1

积分
26
发表于 2024-2-11 03:51:36 | 显示全部楼层
路过,帮顶一下!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

全国统一客服电话
18976542384

24x7小时免费咨询

  • 官方在线客服

    QQ客服:股海浪子

    点击交谈

    QQ客服:beyond

    点击交谈

    QQ客服:明月

    点击交谈
  • 广东省深圳市福田区深南大道2012号

  • 添加客服微信

    可领取网站任一指标一个

  • 加入指标qq分享群

    免费领取资源

Powered by Discuz!X3.4 ©2001-2013 Comsenz Inc.彩虹桥投资充电站( 粤ICP备19084539号 )|网站地图