• 18976542384

    工作时间

    周一至周五:9:00-21:00

    周末及节日:9:00-18:00

  • 手机版二维码

    手机快速找资源

  • 扫描二维码

    加入官方qq群

【指标公式】主升波段上涨副图指标公式(含选股)

0
回复
280
查看
[复制链接]

1万

主题

0

回帖

4万

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
49134
发表于 2024-4-7 10:05:05 | 显示全部楼层 |阅读模式
指标无未来,只做主升行情。
大涨开始进入,下跌趋势开始时退出。低位红线上穿绿线买入,高位红线上穿绿线卖出。

' r4 F5 j8 l% k+ `- [
彩虹桥-投资充电站
/ J: \$ y, y' b; o1 x( ^8 _2 F7 Y- r5 s; z
彩虹桥-投资充电站
' D) N* {% F5 z' O) T/ }% \& \" i2 H
彩虹桥-投资充电站 5 u5 o% n" a: Q4 z# B& d
指标公式源码

/ s  j" N2 [4 q5 j, |* r 彩虹桥-投资充电站
+ V4 t/ j: @( H& z6 J. d( s( E2 N

& y# `5 a: V) R8 n3 ]2 c8 N
顶:=85;
中:=50;
底:=20;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
指标公式小助手:DRAWNULL,COLORRED;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
AA:= VARA*2;
BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:SMA(VAR5,20,1),COLORRED;
CC1:SMA(CC,5,1),COLORGREEN;
STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;
STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;
DRAWTEXT_FIX(C>O,0.01,0.9,0,'更多精彩指标公式,
请关注微信公众号:彩虹桥投资学习'),COLORYELLOW;
出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0),COLORRED;
DRAWICON(CC < REF(CC,1) AND REF(CC,1) < REF(CC,2) AND CC > CC1,100,2);
DRAWICON(CROSS(CC1,CC),100,15);
! u- g1 l- p. ~: g* ^  w' X! g- A
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

全国统一客服电话
18976542384

24x7小时免费咨询

  • 官方在线客服

    QQ客服:股海浪子

    点击交谈

    QQ客服:beyond

    点击交谈

    QQ客服:明月

    点击交谈
  • 广东省深圳市福田区深南大道2012号

  • 添加客服微信

    可领取网站任一指标一个

  • 加入指标qq分享群

    免费领取资源

Powered by Discuz!X3.4 ©2001-2013 Comsenz Inc.彩虹桥投资充电站( 粤ICP备19084539号 )|网站地图