• 18976542384

    工作时间

    周一至周五:9:00-21:00

    周末及节日:9:00-18:00

  • 手机版二维码

    手机快速找资源

  • 扫描二维码

    加入官方qq群

2024主力吸货 底部掘金《通达信+指标+公式+副图+源码》

0
回复
127
查看
[复制链接]

94

主题

3

回帖

486

积分

中级会员

Rank: 3Rank: 3

积分
486
发表于 2024-4-26 15:02:42 | 显示全部楼层 |阅读模式
彩虹桥-投资充电站
副图公式源码支持 手机/电脑

GUP1:=REF(LOW,1);
GUP2:=SMA(ABS(LOW-GUP1),3,1)/SMA(MAX(LOW-GUP1,0),3,1)*100;
GUP3:=EMA(IF(CLOSE*1.2,GUP2*10,GUP2/10),3);
GUP4:=LLV(LOW,38);
GUP5:=HHV(GUP3,38);
GUP6:=IF(LLV(LOW,90),1,0);
GUP7:=EMA(IF(LOW<=GUP4,(GUP3+GUP5*2)/2,0),3)/618*GUP6;
GUP8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
GUP9:=SMA(GUP8,13,8);
主力吸货1:STICKLINE(GUP7,0,GUP7,6,0),COLOR0000FF;
主力吸货2:STICKLINE(GUP7,0,GUP7,5,0),COLOR6600FF;
主力吸货3:STICKLINE(GUP7,0,GUP7,4,0),COLORBB00FF;
主力吸货4:STICKLINE(GUP7,0,GUP7,3,0),COLORFF00FF;
主力吸货5:STICKLINE(GUP7,0,GUP7,2,0),COLORFF33FF;
主力吸货6:STICKLINE(GUP7,0,GUP7,1,0),COLORFF66FF;
主力吸货7:STICKLINE(GUP7,0,GUP7,0,0),COLORFF99FF;
XG:=GUP7<=REF(GUP7,1) AND REF(GUP7,1)>=REF(GUP7,2) AND GUP7>=3;
DRAWICON(XG,10,26);

选股公式源码



{选股公式:黄钻石图标}
GUP1:=REF(LOW,1);
GUP2:=SMA(ABS(LOW-GUP1),3,1)/SMA(MAX(LOW-GUP1,0),3,1)*100;
GUP3:=EMA(IF(CLOSE*1.2,GUP2*10,GUP2/10),3);
GUP4:=LLV(LOW,38);
GUP5:=HHV(GUP3,38);
GUP6:=IF(LLV(LOW,90),1,0);
GUP7:=EMA(IF(LOW<=GUP4,(GUP3+GUP5*2)/2,0),3)/618*GUP6;
黄钻石图标:GUP7<=REF(GUP7,1) AND REF(GUP7,1)>=REF(GUP7,2) AND GUP7>=3;
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

全国统一客服电话
18976542384

24x7小时免费咨询

  • 官方在线客服

    QQ客服:股海浪子

    点击交谈

    QQ客服:beyond

    点击交谈

    QQ客服:明月

    点击交谈
  • 广东省深圳市福田区深南大道2012号

  • 添加客服微信

    可领取网站任一指标一个

  • 加入指标qq分享群

    免费领取资源

Powered by Discuz!X3.4 ©2001-2013 Comsenz Inc.彩虹桥投资充电站( 粤ICP备19084539号 )|网站地图