• 18976542384

    工作时间

    周一至周五:9:00-21:00

    周末及节日:9:00-18:00

  • 手机版二维码

    手机快速找资源

  • 扫描二维码

    加入官方qq群

[源码] 「珍藏指标」通达信——做T神器 副图指标(附源码)

0
回复
80
查看
[复制链接]

94

主题

3

回帖

486

积分

中级会员

Rank: 3Rank: 3

积分
486
发表于 2024-5-12 02:05:05 | 显示全部楼层 |阅读模式

大家好,今天给大家分享我平时实战中经常用到的指标,希望能帮助朋友们的日常选股操作,当然同时也希望大家在安装和使用指标的过程中有任何问题都可以直接跟我联系,也便于我后期指标的优化!


彩虹桥-投资充电站


源码:

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,'11',0);

H1:=MAX(DYNAINFO(3),DYNAINFO(5));L1:=MIN(DYNAINFO(3),DYNAINFO(6));P1:=H1-L1;阻力:=L1+P1*7/8,COLORGREEN;支撑:=L1+P1*0.5/8,COLORRED;中线:=(支撑+阻力)/2,COLORWHITE,POINTDOT;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);趋势线:EMA(V11,3),LINETHICK2,COLORLIMAGENTA;V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;准备买入:STICKLINE(趋势线<11,趋势线,11,5,0),COLORYELLOW;AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);

指标并非万能,但是指标的导向作用不言自明,因此拥有一个好指标,将为你判断个股走势起大作用,并助力盈利!

好了,本期内容先分享到这,最后祝各位股友股市长虹!

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

全国统一客服电话
18976542384

24x7小时免费咨询

  • 官方在线客服

    QQ客服:股海浪子

    点击交谈

    QQ客服:beyond

    点击交谈

    QQ客服:明月

    点击交谈
  • 广东省深圳市福田区深南大道2012号

  • 添加客服微信

    可领取网站任一指标一个

  • 加入指标qq分享群

    免费领取资源

Powered by Discuz!X3.4 ©2001-2013 Comsenz Inc.彩虹桥投资充电站( 粤ICP备19084539号 )|网站地图